Generation-Edge.info Forum
Generation-Edge.info Forum
Home | Profile | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?


Members Online
None



 All Forums
 Engine Tech
 4.0L SOHC
 Timing chain - when?
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

oldfart
Senior Member



Sunny Whidbey Island
WA
USA


776 Posts



offline

Alert Moderator

Posted - 08/02/2011 :  1:31:06 PM  Show Profile  Visit oldfart's Homepage Send oldfart a Private Message  Reply with Quote
I know there are timing chain issues with the 4.0 especially on the '01 Rangers. I now have 57K on my truck and nothing acting up currently. What are the mileage points this should be replaced to avoid problems? I'm expecting to head out on a 2,000 mile trip with a load sometime soon and don't want any unexpected surprises on the trip.

Anything else need to be done at 60K?

Thanx!

2001 4x4 Ranger 4.0, 4:10, LS, Auto, loaded, chrome yellow flareside.
MODS: K&N FIPK; Granatelli MAF; Bassani Stainless-steel Catback; Apten Flash dual-Programmer; Aurora Spark wires; Motorcraft Dbl Plats; TYC black Alteezas; Clear Corners; XLT 3rd brake light; 4.0 High perf. emblems; Silverstars 9005 & 9007 lights; YEL/BLK Ford oval emblems; Explorer dome light; Painted hood & nerfs; added Wheelskins leather steering wheel wrap; 20" Boss 304s and tires are 265/50R Goodyear Eagle RSA's; Explorer mirror visors; Removed EDGE & 4x4 sticker emblems; removed rear lift blocks;
BE SURE TO CHECK OUT MY 4-SPEED '65 MUSTANG GT FASTBACK!

DJaye
Moderator & Site Wank



Buffalo
NY
USA


4562 Posts



offline

Alert Moderator

Posted - 08/02/2011 :  3:43:54 PM  Show Profile  Send DJaye an AOL message Send DJaye a Private Message  Reply with Quote
I have 60k on my present engine/timing chain. Its been bottle fed on many occasions.. I havent had any issues at all with the timing chains.

I have seen several SOHC engines with over 100k on them with no issues at all.

Its my belief that if you go over 40k-miles on it, without any rattling.. its going to be fine.

What does ' factory ' mean?

Wise words : "To me a day that goes by that you learn nothing is a day that was basically wasted. " -Zoom, Admin GE.

Edited by - DJaye on 08/02/2011 3:44:59 PM
Go to Top of Page

Zoom
Administrator



Capon Bridge
WV
USA


9582 Posts



offline

Alert Moderator

Posted - 08/02/2011 :  9:23:59 PM  Show Profile Send Zoom a Private Message  Reply with Quote
My 01 Mazda has around 70,000 miles on it. Ford replaced the chain on it when it was almost new. It still has a slight ticking when the engine is not fully warmed up, but nothing other than that.

My 03 Ranger has over 125,000 miles on it on the original chain. I've not heard it making any noises as of yet.

I've also only seen a couple failures mentioned on RPS, so it's far from being a high failure item.

Administrator Mike


2003 Ranger XLT 4.0 4x2, 3.55's, 5 speed auto, Bright Red (SOLD 11/15)
MAC intake, black housing clear corners, JDM Black tail lights, JW's hood strut kit, Stull upper and lower billet grills, Extang RT soft tonneau, Turn Signal Mod, bucket seat mod, Explorer full length console, red Ford emblems,
Dual program Apten chip, Perma-Cool 2950 CFM efan, Powertrax No-Slip, James Duff traction bars, Hellwig rear bar,
JBA titanium ceramic headers, Roush dual exhaust, signal mirrors, ScanGauge II


2001 Mazda B4000 SE 4.0, 4x4, 4.10 LS, 5 speed auto, Performance Red
MAC intake, Chrome nerf bars, JBA cat-back, TransGo shift kit
RPS TOTM January 2006


Generation Edge Decals

Go to Top of Page

BFT
Moderator



Chicagoland
Illinois
USA


4653 Posts



offline

Alert Moderator

Posted - 08/02/2011 :  11:39:18 PM  Show Profile Send BFT a Private Message  Reply with Quote
Wow, you guys got some low-mileage sleds. I got 126k on my '05. When I got it, 42 months ago, it only had 19k on it.

I had an '01 that developed some ticking issues o nthe chain tensioner at about the 40k mark. But it was covered under a recall issue. I've had several Rangers since and before that... no timing chain issues on any of them.

'05 XLT 4x4, 4.0V6, Auto, X-Cab, Stepside, 3" BL, 16x8 aluminum wheels, Ventvisors, Redline Tuning hood-struts, Sony deck, Pioneer speakers, fiberglass tonneau. More to come... in just a few days!
Go to Top of Page

oldfart
Senior Member



Sunny Whidbey Island
WA
USA


776 Posts



offline

Alert Moderator

Posted - 08/03/2011 :  3:51:11 PM  Show Profile  Visit oldfart's Homepage Send oldfart a Private Message  Reply with Quote
By "rattling" does this happen at idle? all the time? When does the rattling occur? I have some clatter at high rpms before shifting but I think that just poor gas knock.

2001 4x4 Ranger 4.0, 4:10, LS, Auto, loaded, chrome yellow flareside.
MODS: K&N FIPK; Granatelli MAF; Bassani Stainless-steel Catback; Apten Flash dual-Programmer; Aurora Spark wires; Motorcraft Dbl Plats; TYC black Alteezas; Clear Corners; XLT 3rd brake light; 4.0 High perf. emblems; Silverstars 9005 & 9007 lights; YEL/BLK Ford oval emblems; Explorer dome light; Painted hood & nerfs; added Wheelskins leather steering wheel wrap; 20" Boss 304s and tires are 265/50R Goodyear Eagle RSA's; Explorer mirror visors; Removed EDGE & 4x4 sticker emblems; removed rear lift blocks;
BE SURE TO CHECK OUT MY 4-SPEED '65 MUSTANG GT FASTBACK!
Go to Top of Page

Zoom
Administrator



Capon Bridge
WV
USA


9582 Posts



offline

Alert Moderator

Posted - 08/03/2011 :  9:48:55 PM  Show Profile Send Zoom a Private Message  Reply with Quote
The only one I had that rattled at idle was my 99 OHV 4.0, which were known for it. They had piston slap and it made them sound like a small diesel at idle.

The SOHC timing chain noise usually happens between 2500 to 3000 rpm, and sounds a lot like spark knock, except it isn't load related. It does it when you hit that rpm range whether pulling hard or not. Oddly, it won't do it if you just sit and rev the engine to that range, but sometimes you can get it to do it if you hit the throttle quick when it's in neutral. It needs to have a little load on it to do it.

Mine did it worse when the engine was just slightly warm. Not so much cold or hot, but like when going out to lunch and the engine was still a little warm from the trip in to work.

Administrator Mike


2003 Ranger XLT 4.0 4x2, 3.55's, 5 speed auto, Bright Red (SOLD 11/15)
MAC intake, black housing clear corners, JDM Black tail lights, JW's hood strut kit, Stull upper and lower billet grills, Extang RT soft tonneau, Turn Signal Mod, bucket seat mod, Explorer full length console, red Ford emblems,
Dual program Apten chip, Perma-Cool 2950 CFM efan, Powertrax No-Slip, James Duff traction bars, Hellwig rear bar,
JBA titanium ceramic headers, Roush dual exhaust, signal mirrors, ScanGauge II


2001 Mazda B4000 SE 4.0, 4x4, 4.10 LS, 5 speed auto, Performance Red
MAC intake, Chrome nerf bars, JBA cat-back, TransGo shift kit
RPS TOTM January 2006


Generation Edge Decals

Go to Top of Page
   Topic Next Topic  
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Jump To:
Generation-Edge.info Forum © 2000-05 Snitz Communications Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000 Version 3.4.05